Changes between Version 20 and Version 21 of XeroxPhaser6125N


Ignore:
Timestamp:
04/07/20 07:30:00 (16 months ago)
Author:
Rick van der Zwet
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • XeroxPhaser6125N

    v20 v21  
    1 = Solution no longer supported starting from Fedora 27 =
     1= Solution no longer supported starting from Fedora 27 (CUPS 2.2) =
    22Starting from Fedora 27 the printer stopped working. Causing me to dive deeper into the magic world of printing.The printer has HBPL support. Yet the HBPLv1 driver from [http://foo2zjs.rkkda.com/ foo2zjs] does not give me any output at all.The HPBLv2 driver at [http://foo2hbpl.rkkda.com/ foo2hpbl] does not work, giving error code `PDL ERROR 016-720`. I am currently using the  [https://fedoraproject.org/wiki/How_to_debug_printing_problems Fedora printer debugging guide] to find out how-to get the original driver - which seems to send a modified version of postscript - to work again.
    33